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1 Introduction 

1.1 RM Billing Module 

RM Billing is a module that is available within Integris.  When the RM Billing module is added, a 
new sidebar called RM Billing appears. 
 
This module allows both students and external customers (companies and/or individuals external 
to the school environment) to be billed for any type of cost.  Students can be billed for subject 
related costs, charges and voluntary contributions, other optional costs, voluntary approved 
requests, camps and excursions.  Customers can be billed for items such as hire of the school hall. 
 
Student details and those of their related contacts (for example, Parent/Guardian 1, 
Parent/Guardian 2) should be accurate within the Administration module before adding the RM 
Billing module.  Each student should have one contact nominated as the person who will be 
responsible for paying their fees.  Correspondence generated from RM Billing - such as Charges 
and Contributions Sheets and Statements - will be addressed to the first contact marked for Fees 
Billing for each student in the Administration module.  RM Billing will draw on student and contact 
data held in the Administration module. 
 
The RM Billing module may be used in conjunction with the Timetabling module.  Student subject 
preferences from Timetabling are available in RM Billing.  Costs for each subject can be entered in 
RM Billing and students can be billed according to the subjects they have chosen to study.  The 
bulk billing facility enables students to be billed in bulk for any other types of costs.  
 
RM Billing supports several methods of receipting, including bulk receipting, and provides a suite of 
useful reports.  
 
RM Billing can also be linked to RM Finance.  A set of Billing Codes created in RM Billing provide 
the link to the budget and analysis codes used by the school in RM Finance.  Receipts entered in 
RM Billing can be automatically exported to RM Finance against the correct budget and analysis 
codes.  
 
The following diagram illustrates how RM Billing interacts with other Integris modules. 
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1.2 RM Billing Secondary Training Program 

 

Time Contents 

8.30am Coffee 

9.00am  Process Receipts for the current year 

 Process Receipts for the upcoming year prior to the creation of Billing Items 

 Set student Billing Categories 

 Copy and Edit Subject costs 

 Produce Charges and Contribution Sheet 

 Produce Charges and Contributions Report 

 Close General Banking Batches 

 Enter General Banking Batches into RM Finance 

10.30am Morning Tea 

10.50 am  End-of-Month Procedures 

o Review the Unallocated Credit Listing 

o Write off/Cancel Student Debt 

o Print and Post the Reallocation Report 

o Enter Reallocation Transactions into RM Finance 

o Print  the Audit Report 

12.30pm Lunch 

1.10 pm  Process the End of Year Rollover 

 Process Receipts in the new year prior to billing  

 Process Secondary Assistance Scheme 

 Create and process Billing Items 

 Review and apply Unallocated Credit 

 Print and Post the Reallocation Report 

 Enter Reallocation Transactions into RM Finance 

 Print Student Statements 
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1.3 Training Outcomes 

 
At the end of the RM Billing Secondary End-of-Year Training Program participants should be able 
to: 
 

 Assign a Fees Biller 

 Process Receipts for the current billing year 

 Receipt Subject Deposits and payments in advance 

 Assign student Billing Categories 

 Copy, enter and edit student Subject Costs 

 Produce the Charges and Contributions Sheet 

 Enter Receipt Batches into RM Finance 

 Allocate Unallocated Credit 

 Print and Post the Reallocation Report 

 Enter Reallocation Transactions into RM Finance 

 Write off/Cancel Student Debt 

 Print the Audit Report 

 Run the RM Billing End of Year Process  

 Create Subject and Non Subject Billing Items 

 Print Student Statements 
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1.4 Logging on to the System  

 

Activity  
 

 Double click on the RM Billing Secondary EOY icon on your desktop  
 

 
 

 Type ADMIN into the User Name field  

 <Tab>  

 Type keys into the Password field  
 

  
 

 Click on Login or <Enter>  
 

Note:  In schools, each user has their own user name and password, which enables access 
to particular sections of the software as determined by the school administration. It is 
strongly recommended that you change your password regularly.  
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1.5 The File Menu  

The file menu may be accessed by clicking on File in the top left of your screen.  
 

  
 

 Password enables the user to change his or her password.  For security purposes, it is 
recommended that this is done regularly.  

 Change User should be used to ensure that each person accessing Integris does so under 
their own user name and with their personal levels of access.  

 Lock Terminal may be used if the user needs to leave his or her computer temporarily, does 
not want to log off and does not want to allow access to anyone else.  Unlocking the terminal 
requires the user to enter his or her password again.  

 Report Destination allows the user to choose where to send any report created in Integris.  
The options are displayed below.  
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Activity  

Top Toolbar > File  

 View each of the following items in the File menu  

 Password  

 Change User  

 Lock Terminal  

 Report Destination  
 

 

1.6 Accessing Help  

Activity  

Top Toolbar > Help > Help Contents and Index  

 Click Help in the top toolbar  

 Select Help Contents and Index  
 

 
 

 Highlight Integris RM Billing Help  

 Click Help  

 View the manual  

 Close the manual and Help  
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2 RM Billing End of Year and New Year Processes  
Preparing for the 2012 billing year can be commenced once the School Diary has been created.  
Some processing, such as setting subject charges, will depend on student subject selection being 
entered into the Timetabling module and producing the Charges and Contribution sheets will 
require students being placed in their proposed year and form in the Administration module.  
 
This training course demonstrates some of the steps schools will need to undertake to complete 
the End of Year process and to prepare for the new billing year.  This will include completing the 
End of Month process, preparation for the new billing year and rolling over to the new billing year.  
The steps demonstrated in training are shaded in the checklist below.  
 
During this period schools may also be receipting payment for 2012 charges and contributions 
prior to the creation of their related billing items.   
 

RM Billing End of Year Checklist-Secondary 

RM Billing Preparation for Charges and Contributions 

1  Assign Fees Biller to Current and Admissions students  

2 
Assign Billing Category to Current and Admissions students 

 

3 Set Subject Costs  and check Billing Codes  

4 Create Charges and Contributions Template  

5 Print Charges and Contribution sheets  

6 
Receipt subject deposits and payments in advance 

 

End of Month Processes 

1 Review Current and Former Roll student records, process any 
adjustments, reversals, refunds or write offs 

 

2 Review the Unallocated Credit Listing  

3 Print and Post the Reallocation Report. Enter and post any 
reallocations in to RM Finance 

 

4 Review the Unallocated Credit Listing and the Billing Suspense 
Account N3199 

 

5 Close open Receipt, Correction and Refund Batches. Enter and 
post into RM Finance 

 

6 Print the End-of-Month Reports  

7 Print the Audit Report  
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Running the Year End  (see warning below) 

1 
Ensure the Administration Manager Year-End is complete 

 

2 Back up Integris  

3 Set Single User Lock  

4 Run RM Billing Year-End  

5 
Create a RM Billing Audit Log 2012 folder on the G:\ drive 

 

Prepare for Billing in the New Year 

1 
Receipt payment in advance of 2012 billing items 

 

2 Run the Subjects Billing Items Batch  

3 Add Non Subject Billing Items Batch(es)  

4 Allocate Unallocated Credit  

Warning:  The Administration Manager End of Year processing must be 
completed before undertaking the RM Billing End of Year rollover.  

 The RM Billing End of Year Rollover must be run in 2012.  
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RM Billing Preparation for Charges and Contributions 

1  Assign Fees Biller to Current and Admissions  

2 Assign Billing Category to Current and Admissions  

3 Set Subject Costs   

4 Create 2012 Charges and Contributions Template  

5 Issue Charges and Contribution Sheets  

6 Receipting in 2011 for 2012 charges and contributions   
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3 Fees Biller  
All students on the Current Roll must have a Fees Biller nominated on their student records.  It is 
important to ensure that Parent/Guardian details are entered and are current.  
 
The Fees Biller must also be set for students on the Admissions Roll.  
 
If required, schools may also set a Fees Biller on External and Former Roll Students.  

3.1 Assign a Fees Biller to Admissions Students  

Activity  

Admin > Speed Edit  

 Click on Select Students   

 Select Roll Status: Admissions  
 

 
 

 Click  Find, Select and Yes  

 From Area select Parent/Guardian 1 Fees Billing  

 Click on Select All  

 Check New Value    

 Click Apply Changes    

 Click Save and Yes  

 Close  
 

 

Note: Student must have Parent/Guardian contact details entered before the setting the 
Fees Biller 
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4 Logging into RM Finance  

Activity  
 
All RM Billing users must log onto RM Finance before any processing can be undertaken.  

RM Billing > Students  

 Select User Name Registrar 

 Enter password keys  
 

  
 

 Click   

Note: The Registrar login is being used for training purposes only. 
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5 Producing Charges and Contributions Sheets for the 
Following Year  

RM Billing can be used to produce Charges and Contributions Sheets for students for the following 
year which will display the students proposed year and form.  
 
Prior to commencing work for 2012: 

 The 2012 School Diary must be created  

 Students must have their proposed year and form entered in the Administration Manager 
module.  (If proposed form and year is not allocated, not specified/n/s will be display on the 
sheets)  

 Students must have their subject preferences entered for 2012 in the Timetabling module 

 Students must have their Billing Category set for 2012 

 Subject costs must be assigned to 2012 subjects  
 
Once these tasks have been completed the Charges and Contribution template can be created. 
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5.1 Setting the Students’ Billing Categories for the Following Year  

Note: We are billing for 2012, however our Admin data is still in 2011, (until the Year End is 
performed), therefore, care needs to be taken with our year groups.  Remember the year 
group displayed is the year group for 2011.  As we are billing for 2012, we need to be aware 
of what year group the students will belong to in 2012.  

Activity  
 
The 2012 school diary has been created, the students have their proposed years and forms 
entered for 2012, their subject preferences have been entered in the Timetabling module and the 
Administration module Year-End has not been completed.  
 
Set the students billing category for 2012.  

RM Billing > Students  

 Sort the students by clicking twice on the Year group column  

 Select all of the Year 10 and 11 students  

 Choose For Selected > Set Student Billing Category  

 Select the Billing Year of 2012  

 Choose Secondary (Chg) from the drop down list  
 

 
 

 Click OK to save  
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 Select all of the Year 7, 8 and 9 students  

 Choose For Selected > Set Student Billing Category  

 Select the Billing Year of 2012  

 Choose Secondary (Vol, Chg) from the drop-down list  
 

 
 

 Click OK to save  
 

 Select all of the Year P to Year 6 students  

 Choose For Selected > Set Student Billing Category  

 Select the Billing Year of 2012  

 Choose Primary from the drop down list  
 

 
 

 Click OK to save  
 

 Select the Year K students  

 Choose For Selected > Set Student Billing Category  

 Select the Billing Year of 2012 

 Choose Pre-Primary from the drop down list  
 

 
 

 Click OK to save  
 

IMPORTANT: Students on the Admissions Roll must also be assigned a 
Billing Category for 2012.  
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Activity  

RM Billing > Students  

 Click Student Find  

 Select Roll Status Admissions  

 Click on Find, Select and then Yes  

 Click on the Year heading to sort the students by year order  

 Highlight the Kindergarten students  

 Click on For Selected >Student Billing Category  

 Select 2012 

 Select Kindergarten and OK 

 Continue assigning Student Billing Categories to all remaining students on Admissions roll  
 

 
 

 Close 
 

Note:  Admissions students have been entered with the Year in which they will be enrolled 
in 2012.  
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5.2 Checking the Billing Codes 

Important: 

Before proceeding, it is important to check the billing codes to ensure 
the correct analysis and budget codes have been used and any changes 
to the Chart of Accounts have been addressed.  It may be necessary to 

create new billing codes if there have been changes to the Chart of 
Accounts. 

 

Note: Before deleting Budget Accounts in RM Finance check that Billing Items with 
outstanding balances or open receipt batches in RM Billing are not linked to the Budget 
Codes you want to delete.  It is recommended that Budget Codes are initially edited to Do 
not use and deleted after they have been obsolete for two years. 

 

5.2.1 Add a New Billing Code 

Activity  
 
The school will be collecting payments for the Year 10 Ski Trip.  This is a non curriculum based 
activity which will take place during the July school holidays. 

RM Billing > Parameters > Billing Codes 

 Click  

 Enter code: OOC02 and <Tab> 

 Enter detail Year 10 Ski Trip  

 Select Analysis code N3200I Non Curriculum Student Funded Activities and <Tab> twice  

 Select Budget Code N3205 Year 10 Ski Trip 

 Select Category Other Optional Costs 
 

 
 

 Click OK 
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5.2.2 Assigning Subject Costs to 2012 Subjects  

It is necessary to assign Subject costs to 2012 subjects if these are to be included on the Charges 
and Contributions sheets.  

5.2.3 Copying Subject Costs from one year to another  

Subject costs can be copied from one year to another.  If there is not a large number of changes in 
subject costs from one year to the next, the user may choose to copy them and edit any subjects 
which do have changes.  
 

Activity  
 
Because most of our subject costs will not be changing from 2011 to 2012, we will copy the costs 
from one year to the next.  

RM Billing > Parameters > Subjects  

 Select 2012 in the Year dropdown to see the 2012 subjects from the Timetabling module  

 Change back to 2011 

 Left click anywhere on the list of subjects 

 <Ctrl+A> to select all subjects  

 Click For Selected > Copy Costs to Year  

 Select 2012 in Select Year  
 

 
 

 Click OK  

Note: This message will only display if subjects that were available in 2011 are not available 
in 2012.  

 
 

Note: Check details carefully and edit Billing and GST codes if required. 
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5.2.4 Setting New Subject Costs for 2012  

Activity  
 

 Change to 2012 

 Click on the Code header to sort subject by year level 

 Select all Year 9 subjects except Indonesian, Italian and Homeroom  
 

 
 

 Click For Selected > Set Values  

 Check Voluntary and enter the following  
 

 
 

 Click OK  

 Select Year 9 Indonesian and Italian  
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 Click For Selected > Set Values  

 Select Voluntary and enter the following  
 

 
 

 Click OK  
 

 

5.2.5 Editing Subject Costs  

Activity  
 
Computer Science subjects have had a charge increase.   

RM Billing > Parameters > Subjects  

 Click on the Subject Name heading  

 Select the Computer Science subjects 
 

 
 

 Click For Selected > Set Values  

 Edit the Amount to read 65.00 
 

 
 

 Click OK  
 



 

RM Billing EOY Secondary Training Notes 9-Nov-11 

Page 27 of 105  

© 2011 RM Asia-Pacific Pty Ltd 
 

 

 Highlight all the Physical Education Studies Subjects (1A/1B, 2A/2B and 3A/3B) 
 

 
 

 Click For Selected > Set Values  

 Edit the Amount to read 100.00 
 

 
 

 Click OK  

 Close 

 

5.3 Creating Charges and Contributions Sheet Templates for 2012  

In RM Billing, Charges and Contributions sheets are created based on a template.  The sheets are 
not based on actual billing items.  Therefore, they can be created before any billing has occurred 
within the system.  
 

5.3.1 Creating a Charges and Contributions Sheet Template  

Activity  
 
Create a Charges and Contributions Sheet template to be used for Year 9 students in 2012 
(remember these students are Year 8 in 2011 until the Administration module Year End has been 
completed).  The following information must be included on the Charges and Contributions sheet:  
 

Item Category GST Code Amount 

Student’s primary subject 
selection and their related costs  

Drawn from information entered in Timetabling and the RM 
Billing> Subjects  

School Magazine Other Optional Costs 0 $20.00 

Chaplaincy 
Voluntary Approved 
Requests 

0 $15.00 

Note: Ensure that the GST is correct for your school’s particular situation  
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RM Billing > Reports  

 Click   

 Click    

 Select 2012  from the Year drop down menu 

 Type Year 9 as the name of the template  

 Select the Other Optional Costs tab  

 Click   

 Enter the Details for the School Magazine costs 
 

 

 

Note: If you create an additional line by mistake, right mouse click and select Remove Line. 

 Select the Voluntary Approved Requests tab  

 Click   

 Enter the details for Chaplaincy costs 
 

 
 

 Click in the Footer message field  
 

 
 

 Click   
 

Note: The subject information does not need to be entered because the template will 
automatically draw from student primary preferences in Timetabling and subject costs 
entered in RM Billing. 
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5.3.2 Copy and Edit an Existing Charges and Contributions Template  

Activity  
 
Create a Charges and Contributions Sheet template to be used for Year 8 students in 2012. The 
Year 8s have the same charges and contributions as the Year 9s with an additional amount for 
locker deposit.  We will edit the Year 9 template to create one for the Year 8’s.  
 

Item Category GST Code Amount 

Student’s primary subject 
selection and their related costs  

To be picked up from Timetabling and the RM Billing Subjects 
table 

School Magazine Other Optional Costs 0 $20.00 

Chaplaincy 
Voluntary Approved 
Requests 

0 $15.00 

Locker Deposit Other Optional Costs 8 $20.00 

 

RM Billing > Reports > Template Manager  

 Select the 2012 Charges and Contribution Year 9 template  

 Click   

 Change the name of the template to Year 8  

 Select the Other Optional Costs tab  

 Click    

 Enter Locker Deposit  
 

 
 

 Click Save  
 
The newly created template appears on the list.  
 

Note: Schools using the Alternative Method for Billing may include Subject or Learning 
Area voluntary contributions or charges as required.  Refer to the Alternative Method for 
Timetabled Schools handout for more information.  
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5.3.3 Editing 2011 Charges and Contributions Sheet Templates and saving them for 2012 

When RM Billing has been used to create Charges and Contributions templates for previous years, 
it is possible to edit these templates and use them for following years.  
 

Activity  
 
The 2011 Year 11 Charges and Contributions Sheet template can be copied and used as the basis 
for the 2012 template. This template will be used to advise our current Year 10 students of their 
year 11 charges and contributions for 2012. 
 
 

Item Category GST Code Amount 

Student’s primary subject 
selection and their related costs  

To be picked up from Timetabling and the RM Billing Subjects 
table 

School Magazine Other Optional Costs 0 $20.00 

Chaplaincy 
Voluntary Approved 
Requests 

0 $15.00 

RM Billing > Reports  

 Select the 2011 Charges and Contributions Year 11 template 

 Click   

 Select Year 2012   
 

 Click   
 

 
 

 
  



 

RM Billing EOY Secondary Training Notes 9-Nov-11 

Page 31 of 105  

© 2011 RM Asia-Pacific Pty Ltd 
 

5.3.4 Deleting Charges and Contributions Templates  

Activity  
 

 Select the 2011 Year 11 Charges and Contributions Template  

 Select Delete Selected Line    

 Click Yes  

 Close Template Manager 
 

 

5.4 Printing Charges and Contributions Sheets for 2012 

A Charges and Contributions Sheet can be printed from two locations in RM Billing.  It can be 
printed via Reports or via Students.  

5.4.1 Printing a Charges and Contributions Sheet via Reports  

Activity  
 
Print Charges and Contributions sheets for all Form 8.1 students. These students will be in Year 9 
in 2012.  

RM Billing > Reports  

 Open the Charges and Contributions Templates folder  

 Select the 2012 Charges and Contributions- Year 9 template 
 

 
 

 Click   

 Select Form 8.1 students  

 Click Find, Select and Yes 

 Select the Proposed radio button  
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 Print to screen 

 View and close the Charges and Contributions sheets displaying 2012 billing information  

 Close 
 

Note:  A student’s Curriculum Council number is also used as the BPay reference number 
for schools using BPay.  For students who do not have a Curriculum Council number the 
BPay option should be deselected in Parameters > Billing Parameters when printing the 
Charges and Contribution sheet.  

 

5.4.2 Printing Charges and Contributions Sheets via Students  

Activity  
 
Print the Charges and Contributions sheets for 2012 Year 9 Students.  

RM Billing > Students 

 Click on   

 Select the current Form 8.2  

 Click Find, Select and Yes  

 <Ctrl+A> to select all the students  

 Click For Selected > Print Charges and Contributions  

 Select the 2012 Charges and Contributions – Year  9 template  
 

 
 

 Click OK  

 Select to show the Proposed Year/Form  
 

 
 

 Click OK  

 Click OK to print to screen 

 View and close the Charges and Contributions sheets  

 Close  
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5.5 Charges and Contributions Report  

The Charges and Contributions Report is a useful tool for financial planning.  It allows for the 
school to predict the amount of income received from student charges and contributions.  Settings 
can be adjusted to reflect individual school circumstances.  
 

Activity  

RM Billing > Reports  

 Open the Charges and Contributions Reports folder  

 Open the Charges and Contributions by Department Report  

 Select Year 2012  

 Select From Department: Art 

 Enter percentage total as 80  

 Click New Query  

 Click Find, Select and Yes  

 Enter the report message as indicated in the screen shot below: 
 

 
 

 Click Print  

 View and close the report  
 

Note: This message is saved for the next time you produce the report. 

Note: Any shortfall of income from charges and contributions to a budget must be made up 
from the School Grant.  
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6 Processing Receipts  

6.1 Processing Receipts for the Current Year  

Activity  
 
The following students have paid $20 cash for the school magazine 
 

 Ben Anderson 

 Rachel Andrews 

 Steven Bailey 

 Frank Bishop 

 Ryan Cooper 

RM Billing > Receipts  

 Click    

 Using Today’s date enter Receipt Batch description as shown below  
 

 
 
 

 Click OK 

 Close 
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RM Billing > Billing Items  

 Double click on the Other Optional Costs batch  

 Click the Batch Billing Items tab  
 

 Click  (this ensures that the balances owing on the billing items after 
adjustments, if any, are displayed) 

 

 Click on the Student/Cust heading 

 Highlight the records for the students listed above  (press <Ctrl> and click on each of the 
student’s names) 

 

 
 

 Click Add Receipts for Selected Billing Items    

 <Tab>  

 Select the General Banking Batch and <Tab>  

 Enter an amount of $100 and <Tab>  

 <Tab> to select Payment Type: CA cash  

 <Tab> and enter School Magazine in Comment 
 

 
 

 Click OK  

 Click No as you do not want to print the receipt now 

Note: At school users may elect to print the receipt at this point 

 Close 
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6.2 Receipting in Advance for 2012 

The following is from the RM Billing Receipting in Advance for 2012 Factsheet, please refer to the 
Finance web for more information.  
 
When receipting a confirmation charge for an optional cost component for 2012 (see Charges, 
Contributions and Fees Policy, Section 5.2.2.2) or where the school ‘bookshop’ is held in 2011 or 
prior to the RM Billing rollover, the following procedures for receipting in advance should be 
undertaken. 
 
Prior to receipting in advance: 
 

 Deal with unallocated credit for 2011 (for example, issue refund cheques) 

 Issue statements for 2011 (if required depending on the time of year) 
 

 
 

Secondary Schools 

Direct Receipting into RM Billing (Preferred Method) 

 In addition to the General Banking batch, create a ‘General Banking Prior to Subject Debt 2012 
ddmmyy’ receipts batch. 

 Enter receipts for 2012 into RM Billing via Student > Add Receipt (be sure to select 2012 from 
the year drop down list) or Receipts >Bulk Receipts as unallocated credit using this batch. 

 Enter ‘2012 charges and contributions in advance’ into the Comments field for the receipts. 

 The unallocated credit for 2012 will show in RM Billing as a credit on the statement however 
when the receipt is labelled as ‘2012 charges and contributions in advance’ this will reflect on 
the statement which will add clarity for the parents. 

 Close each ‘General Banking Prior to Subject Debt 2012 ddmmyy’ batch in conjunction with the 
‘General Banking ddmmyy’ batch.  The two batches must balance with the banking.   

 When posting manually to N3199 RM Finance it is imperative that the Details field for the 
receipts in advance states ‘2012 charges and contributions in advance’.  This will help 
differentiate the 2012 unallocated credit from any remaining 2011 unallocated credit. 

 Make a note of any parent requests, such as cancellation of voluntary contributions.  These requests 
can then be actioned easily, when the subject billing items are created prior to allocation of unallocated 
credit. 

 
The amount of unallocated credit in N3199 RM Billing Suspense Account must be accrued as part 
of the Year-End rollover in RM Finance. 
 
This process can be continued in 2012 until the subject billing items are created, other billing items 
added and secondary assistance (where applicable)applied to the students.   The unallocated 
credit can then be applied to the students. 
 
Following the allocation of unallocated credit in 2012, the required transactions from N3199 to the 
appropriate C accounts must be undertaken using the re-allocation report. (Transactional 
Reports>Print Reallocation Transactions) 
 

Retrospective Receipting in RM Billing ( Not demonstrated in Training) 

Where the decision is made to enter receipts in advance into RM Finance and enter them 
retrospectively into RM Billing following the creation of 2012 billing items, the following steps must 
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be undertaken.  (Note, a separate receipt book for charges and contributions in advance would be 
helpful.) 
 

 IMPORTANT  The details of each batch of receipts must be held (for example, copies of 
notated/validated charges and contributions sheets, spreadsheet or separate receipt book) to 
ensure that receipts can be entered into RM Billing in corresponding batches as duplicate 
receipts. 

 Enter the receipts into N3199 in RM Finance. 

 Enter ‘2012 charges and contributions in advance’ in the Details field in RM Finance.  This will 
help differentiate the 2012 unallocated credit from any 2011 unallocated credit and assist with 
the reconciliation process with RM Billing. 

 Make a note of any parent requests, such as cancellation of voluntary contributions.  These 
requests can then be actioned easily, when the subject billing items are created prior to entering 
the retrospective receipts. 
 
The amount in N3199 must be accrued as part of the Year-End rollover in RM Finance.   
 
This process can be continued in 2012 until the subject billing items are created, other billing items 
added and secondary assistance is applied to the students (where applicable).  Following this, 
retrospective receipting in RM Billing can commence.   
 

 Enter the retrospective receipts into RM Billing in 2012 as duplicate receipts and cross 
reference with the original receipt number. 

 Balance the RM Billing batches with the billing portion of the RM Finance batches and the 
bank. 

 
When the RM Billing retrospective receipt batches are closed the Receipt Summary reports must 
be used to make adjustments in RM Finance.   

 An income transaction is processed to the accounts shown on the report. 

 An income correction is processed to the N3199 for the total of the income transactions.  
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Notes: When entering receipts retrospectively into RM Billing from a Z tape or receipt book 
ensure that details are entered as a duplicate receipt cross referencing to the original 
receipt details.  

Batches for processing 2012 receipts should run alongside the General Banking batch for 
the same receipting period. For example, a school taking payments for charges and 
contributions for both 2011 and 2012 will have two batches open. These batches should 
reflect receipts for the same period and be closed at the same time.  The total of these 
batches will then balance to the bank deposit total.  

When entering RM Billing Receipting Batches into RM Finance use the RM Billing batch 
number as a cross reference. 

When receipting in 2011 for the 2012 Charges and Contributions ensure the receipt 
description indicates the payment is for 2012, for example, 2012 Charges and Contributions 
in Advance. 

Schools accepting advance payment/ deposits for 2012 Billing Items in 2011 should send 
out statements for remaining 2011 debt prior to receipting deposits and advance payments.  

If you are considering any other method of managing amounts for charges and 
contributions in advance contact your Senior Finance Consultant for advice.  
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Activity  
 
It is possible to receipt payments for the new billing year prior to the creation of the 2012 billing 
items. Care must be taken when receipting these items to ensure that they are not applied to 2011 
billing items and are shown as unallocated credit on the student’s record.  Allocate 2011 
unallocated credit where possible, prior to receipting in advance. 
 
We will be processing receipts prior to the Billing Items being created.  This batch is named 
General Banking Prior to 2012 Subject Debt dd.mm.yy for payments by cash or cheque. 

RM Billing > Receipts  

 Click   

 Using Today’s date enter the description shown below 
 

 
 

 Click OK  
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6.2.1 Receipting in Advance via Student > Apply Receipt 

Activity  
 
Todd Virgil has unpaid 2011 billing items. His parents would like to make a payment for his 2012 
billing items but not any of his 2011 billing items.  
 
In this activity we will use the Students > Apply Receipts method to receipt the payment against 
his 2012 billing items.  

Note: Record any parent instructions regarding the allocation of payments or declining to 
pay the voluntary contributions on the Charges and Contribution sheet.  This will assist 
when applying unallocated credit. 

RM Billing > Students  

 Highlight the record for Todd Virgil  

 Click on For Selected > Apply Receipts  
 

 Select 2012  and click OK  

Note:  When receipting for 2012 it is essential to select Billing Year 2012.  The new year will 
be available for selection once the School Diary has been created.  

 <Tab> in the Receipts Batch cell  

 Select the General Banking Prior to 2012 Subject Debt batch and click OK 

 <Tab> to Amount and enter $300.00  

 <Tab> twice and in the Payment Type cell select CA and click OK 

 <Tab> and enter 2012 Charges and Contributions in advance 
 

 
 

 Click OK 

 Double click on Todd Virgil  

 Select the Receipts tab  

 Highlight the 2012 Charges and Contributions in advance receipt 
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 View that the payment has been processed as unallocated credit 

 Close 
 

 
 

Note: This payment must be entered in RM Finance and posted to the Billing Suspense 
Account N3199.  If using the Students > Receipts > Add Receipt screen, it is important that 
the payment is not applied against 2011 billing items and the whole amount is processed as 
unallocated credit. 
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6.2.2 Receipting in Advance via Receipts > Bulk Receipts 

Activity  
 
Rory North has unpaid 2011 billing items. His parents wish to make a payment for his 2012 
charges and contributions but do not wish to pay for any of his 2011 billing items.  

RM Billing > Receipts  

 Double click on the General Bank Prior to 2012 Subject Debt batch  

 Select the Bulk Receipts tab  

 Click   

 Type North in the Name cell and <Tab> to select Rory North  

 Click OK 

 Enter Amount 300.00 and <Tab> twice 

 Do not select any 2011 billing items but click OK  
 

 
 

 Click Yes  

 Enter Payment Type: CH  

 Enter a Comment: 2012 Charges and Contributions in advance 
 

 
 
 
DO NOT CLOSE THIS WINDOW. 
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6.2.4 Receipting Subject Deposits  

Activity 
 
Schools may also be receipting subject deposits in 2011 for 2012.  The following students have 
paid a $50 subject deposit for Physical Education Subjects.  
 

 Steven Bailey 

 Daniel Butter 

 Rebecca Bloor 

 Rhys Fitton 

 Britt Laughton 
 

 <Tab> for and new line and continue to enter the receipts, as shown below 
 
Do not pay off any 2011 billing items, not all students have unpaid billing items. 
 
Hint:  <Ctrl+ C> the comment and <Ctrl+V> to paste it into the comment line below 
 

 
 

 Click OK 

 Click Return  
 

Note: Entering detailed information in the comment field of receipts will assist in the 
revision of unallocated credit. 

 

 

Note:  If receipting for the following year via the Student > Receipts > Add Receipt screen, 
users must select 2012 to ensure payment is not applied to unpaid 2011 billing items.  The 
receipt would then be processed as unallocated credit. 

These amounts must be entered in RM Finance and posted to the Billing Suspense account 
N3199. 
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6.3 Close Receipt Batches  

Activity  

RM Billing > Receipts  

Print the Daily Banking Report 

 Highlight the General Banking dd/mm/yy and General Banking prior to 2012 Subject Debt 
dd/mm/yy batches 

 

 
 

 Click on For Selected > Print Daily Banking 

 Click OK to print the report to the Screen 

 View then close the report 

Note: RM Billing will total the cash and cheques processed into both batches to print the 
total for banking. 

Print the Receipt Summaries 

 Highlight the General Banking dd/mm/yy batch 
 

 
 

 For Selected > Print Receipt Summary 

 Click OK to print to Screen 

 Click Yes to print the Detailed Summary 

 View then close the report 
 

 Repeat the steps above to print the Receipt Summary for the General Banking prior to 2012 
Subject Debt dd/mm/yy batch 

 

 

Close the Batches 

 Highlight the General Banking dd/mm/yy and General Banking prior to 2011 Subject Debt 
dd/mm/yy batches 

 

 Click on For Selected > Close Batch 

 Click Yes to permanently close the batches 

 Click OK at the printer prompt 

 Click No to print the Totals Only Report 
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 Click Yes  

 Minimise Integris 
 

Complete the Batch Register 

 
 

 

6.4 Enter Billing Batches into RM Finance 

Activity  
 

 Double click on  

 Select user name Registrar and the Password keys 
 

 
 

 Click Login 
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RM Finance >Transactions> Income 

 Enter Inc source: INC001 

 <Tab> twice 

 Enter the following, <Tab> between the lines: 
o Total: 100.00  
o Reference: B00004  
o Batch Ref: B00004  
o Detail: Other Optional Costs  
o Budget code: C1201 
o Line total: 100 
o Tax code: 0 
o Receipt number: B00004 
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 Click OK 

 Select Cheque Account and click OK 

 Click Yes to batch the transaction 
 

View the Batched Transaction Report 

 Click   

 Select   

 Select Transaction type   

 Click Print 

 View then close the report 
 

View/Post the Batch 

 Transactions > View Post Batch 

 Select Income 

 Click on display 

 Click on ,  and Yes to post the Batch 

 Click on  

 

 Repeat the steps above to enter and update batch B00005 
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View the Batched Transaction Report 

 Click   

 Select   

 Select Transaction type   

 Click Print 

 View then close the report 
 

View/Post the Batch 

 Transactions > View Post Batch 

 Select Income 

 Click on display 

 Click on ,  and Yes to post the Batch 
 

 Minimise RM Finance 
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7 End of Month Processes  
Prior to running the RM Billing end-of-year rollover schools must complete their End-of-Month 
tasks.  
 
At school, users must complete all the End of Month tasks before undertaking the RM Billing End 
of Year rollover.  In training, we will be looking at the processes which are shaded in the list below.  
 

End-of-Month Processes 

1 Review Current and Former Roll Student records, process any 
adjustments, reversals, refunds or write offs 

 

2 Review the Unallocated Credit Listing  

3 Print the Reallocation Transactions report. Enter and post any 
reallocations in to RM Finance. 

 

4 Review the Unallocated Credit Listing and the Billing Suspense 
Account N3199 

 

5 Close open receipt, correction and refund Batches. Enter and 
post into RM Finance 

 

6 Print the End-of-Month reports  
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7.1 Review Unallocated Credit 

As part of the End-of-Month tasks unallocated credit must be reviewed and if possible allocated 
against student billing items each month. 
 

Activity  

RM Billing > Reports > Financial Reports > Unallocated Credit Listing  

 Check Students  

 Click Print  
 

 

Note:  Printing the detailed receipt summary reports for 2012 Prior to Subject Debt 
batches, allows users to easily identify any unallocated credit for 2012 billing items. 
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RM Billing > Receipts 

 Highlight the General Banking Prior to 2012 Subject Debt batch 

 For Selected > Print Receipt Summary 

 Print to the Screen 

 Select Yes to print the detailed summary 
 

 
 
 

 
The following students have unallocated credit for 2011 which must be reviewed:  
 

 Shane Casson  $13.00 

 Renee Dexter  $13.00 

 Michael Fulter  $13.00 

 Paul Hogan  $13.00 

 Clayton Kent  $50.00 

 Chanara Lam  $50.00 

 Livvy Lipton  $150.00 

 Jason Laurents  $13.00 
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7.2 Apply Unallocated Credit 

7.2.1 Apply Unallocated Credit via the Student Record 

Activity  
 
Livvy Lipton was billed and paid for a camp.  She did not attend the camp and her billing items 
were reversed resulting in unallocated credit. Mrs Lipton has advised that the unallocated credit 
can be applied against any outstanding costs.  

RM Billing > Students  

 Open the records for Livvy Lipton 

 Click on the Billing Items tab 

 Click on the Comment Header twice to sort the billing items by subject  

 Select outstanding Subject Billing Items which together total $150.00 
 

  
 

 Click  

 Enter the amount $150  
 

 
 

 Click OK  
 

Note: A note should be recorded when parents have given permission to re allocate money 
from paid billing items that are reversed 
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Clayton Kent changed subjects from Literature to Economics during the year, whilst the Literature 
billing item was reversed he was not billed for Economics.  
 
Firstly, we will need to add the Billing Item for Economics.  
 

 Right click into the red surname cell 

 Type Kent and <Enter> 

 Select the Billing Items tab  

 Click  

 Select Add Subject Billing Item and click OK 

 Check Billing Year 2011 is selected and click OK 

 From the list highlight Economics 3A and 3B  
 

  
 

 Click OK  
 
Next, we will apply the unallocated credit again against the Economics billing item. 
 

 Highlight the  3A and 3B Economics billing items  

 Click Allocate  

 Enter the amount $50.00 and click OK 
 

 
 

 
Chanara Lam has unallocated Secondary Assistance Scheme credit which can be applied to any 
unpaid billing items 
 

 Right click into the red surname cell 

 Type Lam and <Enter> 

 Click on the Balance header twice 

 Select unpaid subject Billing Items that total at least $50 
 

 
 

 Click Allocate 

 Enter the amount 50.00 and click OK 

 Click Return  
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7.2.2 Apply Unallocated Credit via the Billing Item batch 

Activity 
 
We have been advised that the following students paid for an excursion but the money was 
originally receipted as unallocated credit before the Billing Item was created.  We will use the Auto 
Allocation process to apply their unallocated credit. 
 

 Shane Casson 

 Renee Dexter 

 Michael Fulter 

 Paul Hogan 

 Jason Laurents 

Use Auto allocate to apply the unallocated credit 

Note: Ensure printer is selected prior to commencing the auto allocation process 

RM Billing> Billing Items 

 Double click on the Foothills Excursion batch 

 Click on the Batch Billing Items tab 

 Click (this ensures that the balances owing on the billing items after 
adjustments, if any, are displayed) 
 

 Click on the Balance header and highlight the five students’ transaction lines 
 

 

 Click  
 

 
 

 Click Yes 
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 Click OK 
 

 
 

 
 

 Click Yes  

 
 

Handy hint: Deal with the 2011 unallocated credit on a monthly basis to minimize the 
number of students with unallocated items. 
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Activity  

RM Billing > Reports > Financial Reports > Unallocated Credit Listing  

 Check Students and Print to the Screen 

 View the unallocated credit listing 
 
 
 

 
 
The remaining unallocated items are payments in advance for 2012 billing items. 
 

Note: When reconciling the Unallocated Credit Listing with the Billing Suspense Account 
N3199, unallocated Secondary Assistance Scheme amounts must be deducted.  Therefore, 
the amount to reconcile to in this example is $850.00 

Note:  Schools must refund unallocated credit or with parental permission carry it forward 
into the new billing year. 

Note:  Refunds of unallocated credit must use a refund billing code linked to the Billing 
Suspense Account N3199. 

  



 

RM Billing EOY Secondary Training Notes 9-Nov-11 

Page 57 of 105  

© 2011 RM Asia-Pacific Pty Ltd 
 

7.3 Printing the Re-Allocation Transactions Report  

When any amount posted to a billing item or unallocated credit is subsequently re-allocated to 
another billing item or to unallocated credit, after the original batch is closed, this change must be 
reflected in RM Finance.   

Note: Although the total for the reallocation report is zero, transactions still need to be 
processed in RM Finance. 

Occasionally, the income and income/correction transactions are to be posted to the same 
analysis, budget account and tax code. In these cases only, reallocation transactions are not 
required. 
 

Activity  

RM Billing > Reports > Transactional Reports > Print Re-allocation Transactions  

 Click Print  

 Click OK to print to the Screen  
 
Livvy Lipton had money transferred from unallocated credit to pay billing items.   In order to reflect 
this change in RM Finance the amount must be moved from the Billing Suspense (N3199) to 
Upper School Charges (C1051).  
 
Clayton Kent had money moved from unallocated credit to his subject costs.   In order to reflect 
this change in RM Finance the amount must be moved from the Billing Suspense (N3199) to 
Upper School Charges (C1051). 
 
Students attending the Foothills Excursion had unallocated credit applied to their excursion costs.  
In order to reflect this change in RM Finance the amount must be moved from the Billing Suspense 
(N3199) to Excursions (C1055). 
 

 Close the Detailed Report 
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 Close the report 
 

 
 

 Click OK 

Note: At school this report must be printed directly to the printer.  Printing the report from 
the Print to Screen option will NOT mark the transactions as posted.  Therefore for training 
purposes only, we will change the print destination to the printer, in order to flag these 
transactions as posted. 
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RM Billing > Reports > Transactional Reports > Print Re-allocation Transactions 

 Click Print 

 Select Printer  
 

 Click OK  
 

 
 

 Click Yes  
 

 
 

 Click OK  

Important:  Re-allocation Transactions must be processed into RM Finance as part of the 
End-of-Month processes.  These transactions are processed as an income correction and 
an income transaction.  In this example, it is an income correction to Billing Suspense 
N3199 and an income transaction to Upper School Charges C1051and Excursions C1055.  
Refer to the Receipt Summary to ensure that the correct GST code is used. 

Account Budget Code GST Amount Amount  

Billing Suspense N3199 8 -265.00  Income Correction 

Upper School 
Charges 

C1051 0  200.00 Income Transaction 

Excursions C1055 0  65.00  Income Transaction 

 
 

Complete the Batch Register 
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7.4  Enter the Re-allocations into RM Finance 

7.4.1 Process the Reallocation Income Correction 

Activity  
 

 Maximise RM Finance 

Transactions > Adjustments and Corrections 

 Click on Income Adjust/Correct 

 Enter the details shown below, <Tab> between the fields 
 

 
 

 Click on OK, to  

 Select the Cheque Account and click OK  

 Click Yes to update the batch 

 Click on  
 

View the Batched Transaction Report 

 Click on Report  

 Select  

  Select Transaction type   

 Click Print 

 View then close the Batched Transaction Report 

View/Post the Batch 

 Transactions >View/Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes  
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7.4.2 Process the Reallocation Income Transaction 

Activity  

Transactions > Income 

 Enter the following details, <Tab> between the fields 
 

 
 

 Continue to enter the excursion line 
 

 
 

 Check the total at the bottom matches the total in the top window 
 

 
 
 

 

 Click OK  

 Select the cheque account and click OK  

 Click Yes to update the batch 
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View the Batched Transaction Report 

 Click Report   

 Select  

 Select   

 Click Print 

 View then close the Batched Transaction Report 
 

View/Post the Batch 

 Transactions >View Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes  

Note:  At school these transactions should also be reconciled. 

Note: Unallocated Credit Listing should also be reconciled to the Billing Suspense Account 
N3199, allowing for amounts of unallocated secondary assistance. 
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7.5 Writing off Student Debt   

It will be necessary to write off irrecoverable charges for students on the Current and Former Rolls.  
It is important that reports created using this process are kept on file for use at a later date.  Write-
offs can be performed whenever charges are deemed as irrecoverable.   
 
Refer to Department of Education’s Write-Off Procedures for Irrecoverable Debts document for 
further information.  
 
At the end of the year or at the beginning of the new year schools should review their previous 
years’ billing data.  Any amounts which are deemed as irrecoverable can be written off.  Write-offs 
from previous years can also take place throughout the year, however they should only be 
submitted to DoE once a year.  Schools should maintain a write-off file throughout the year which 
contains: 
 

 a copy of all write-off applications (including provisionally approved applications), lists and 
supporting documents; 

 a copy of all approvals from ETSSC to write-off for debts; and 

 all other relevant supporting documents. 
 

In accordance with Treasurer’s Instruction 107 Authorisations, the Director General has authorised 
school principals to provisionally write-off irrecoverable debts with a value of up to $5 000 per 
student.  These write-offs have to be periodically submitted to the Director General for the final 
approval.  For further information refer to the Department’s documentation. 
 
Unpaid voluntary amounts will need to be removed from current and former roll students.  These 
amounts can be cancelled.   They do not have to be reported to the Department of Education. 
 

IMPORTANT:  Ensure a copy of all write-off applications, supporting 
documents, reports and approvals are filed.  

It is recommended that schools process the write off/cancellation of debt prior to running the End-
of-Year process.  It is necessary to create Billing Item batches for written off or cancelled billing 
items for amounts less than $5000 per student.  Only if required, a separate batch must be created 
for writing off or cancelling debt over $5000 per student.  Voluntary amounts are cancelled and 
must not be included in applications to write off. 
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Note: Review and apply where possible any unallocated credit before writing off/cancelling 
debt. 

Activity  
 
After completing all the processes relating to the collection of unpaid debt and all processes prior 
to the write off/cancellation of debt, it has been decided to Write off/Cancel remaining debt for the 
2011 Year 10 students.  
 

 Maximise Integris 

RM Billing > Billing Items  

 Click   

 Enter description Write off/Cancel student debt <$5000 per student  
 

 
 

 Click OK and close 
 

 

RM Billing>Utilities  

 Double click on Write off/Cancel student Related Debt  
 

 
 

 Click Yes 

 Select Billing Year 2011 

 Click  and Select Year Group 10  
 

 
 

 Click OK 
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 Select to remove Charges, Voluntary Contributions, Voluntary Approved Requests and 
Other Optional Costs 

 

 
 

 Highlight all students 

 Click  to print for selected students 

 Print to the Screen 

Note:  At school this report must be printed and signed by the Principal.  Once the report is 
signed, then the debt owed by the students named in the report may be written off.  The 
signed report is filed in the Write-off file.  

 

 Close the report 
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 Click For Selected>Write off Cancel Student Related Debt  
 

 
 

 Click Yes  
 

 
 

 Click Yes  

 <Tab> and select the Write off/Cancel student debt <$5000 per student  

 Enter the Reason: Provisional Approval dd/mm/yy  
 

 
 

 Click OK  
 

 
 

 Click OK 
 

IMPORTANT:  Use the write-off report from RM Billing and follow the 
write-off procedures to submit the School Debt Write Off Application 

Form ($5000 or less) to ETSSC for final write off approval from the 
Director General.   
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8 Preparing for End-of-Year Rollover 
The End of Year process for RM Billing runs separately to the End of Year processes for RM 
Finance and Administration.  At school these rollovers may occur at different times.  The RM Billing 
End of Year rollover can only be run after the Administration module End of Year process is 
complete.  
 
In training we wish to simulate processes as they occur in school.  To do this we will change to 
datafiles which reflect the Administration module and RM Finance in the new year.  That is: 
 

 The Administration End of Year process for students has taken place and students have been 
incremented into their 2012 classes.  

 All data entered in the previous datafile in preparation for the new year has also been entered 
into this datafile.  

 All voluntary contribution and voluntary approved request debt has been cancelled. 
 

Activity  
 
Integris>File 
 

 Click on File and Change Datafile 

  Choose Open an existing datafile 
 

 
 

 Navigate to C:\Keys\Integris\RMDB\TrgData3 and double click on the Integris datafile 

 Log in with User Name: Admin and Password: keys 
 

RM Billing > Parameters  

 Select User Name Registrar and Password keys  

 Click    
 

 
 

8.1 Close Open Receipt Batches  

Receipts batches must be closed before processing the End-of-Year Rollover.  The Secondary 
Assistance Scheme batch is closed as part of the End-of-Year process, without transferring data 
into RM Finance.  This batch must only contain the payment type GV.  All other receipt batches 
must be closed and entered or exported into RM Finance.  
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Activity  

RM Billing > Receipts 

 View to ensure that all batches except the $235 Secondary Assistance Scheme Batch are 
closed. 

 Close the Receipts Screen 
 

Note: All receipts (except the Secondary Assistance Scheme), Corrections and Refunds 
batches must be entered into RM Finance and posted. 

 

Note:  2011 invoices for both students and customers may be closed by printing the 
Unprinted Invoices through Reports > Financial >Print Unprinted Invoices.  Invoices not 
required for distribution could be printed to a PDF or to Microsoft Office Document Image 
Writer.  If this option is used create a folder in G:\RM Billing\Audit Reports 2011 called 
Invoices.  Date and save the invoices to this folder. 

 

8.2 Print the Audit Report 

The Audit Report must be printed and saved to the G drive as part of the End-of-Month process. T 
he RM Billing End-of-Year rollover cannot be run until the Audit Report is printed.  
 

Activity  

RM Billing > Reports > Audit Reports > Audit Report  

 Print the report to the Screen 

 View then close the report 
 

 
 

 Click Yes  

 Close 
 

Note:  At school the Audit report must be printed and saved to the G Drive.  The Audit 
Report must be printed before running the End-of-Year process  
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Note: Schools must also print the Discounted Billing Items and the Billing Item -
Adjustments, Refunds and Reversal Reports for December.   

 

9 Year-End 
The End of Year Process must be run in the new year, that is after 1 January 2012.  To simulate 
the End of Year process in training we will be adjusting the system clock.  Do not do this at 
school.  
 

Activity  
 

 Double click on the time display at the bottom right corner of the screen  

 Advance the date to  25 January 2012  

 Click Apply  

Warning: The system clock is changed for training purposes only. Do 
NOT change the System Clock at school.  The End of Year Process 

must be run in 2012. 

 
  



 

RM Billing EOY Secondary Training Notes 9-Nov-11 

Page 70 of 105  

© 2011 RM Asia-Pacific Pty Ltd 
 

 

Running Year-End 

1 
Ensure the Administration Manager Year End is complete  

 

2 Set Single User Lock   

3 Backup Integris   

4 Run RM Billing Year-End   

 

9.1 Check the Current Year  

Activity  

RM Billing > Parameters > Billing Parameters  

 
 

 Ensure that the Current Billing Year is 2011 

 Close  
 

 

9.2 Single User Mode  

The End of Year process must be done in single user mode.  
 

Activity  

File > Single User Lock  

 Enter Password keys and click OK  

 Click View Users  to ensure all users are logged out then Close  

 Click OK  

 View the Single User icon    
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9.3 Back up the Datafile  

This back up is taken prior to running the Year-End process.  
 
Use the new Safe Backup to back up the Integris datafile.  Ensure that previous End-of-Year 
backups are not overwritten as the financial data needs to be stored for seven years. 
 
All Integris users must be logged out before undertaking the backup.  
 

9.4 Year-End Actions  

The following actions are carried out as part of the Year-End process:  
 

 A cut-off date is calculated which is 12 months before the last Year-End date stored in Billing 
Parameters.  This is used in a number of calculations in the Year-End process.  

 Billing Item batches (apart from Subject batches) attached to the current year are closed.  
Those created which are attached to the new year are left open. All subject batches remain 
open.  

 Receipt batches in the current year are closed.  

 Audit trails that were created before the cut-off date are removed.  

 RM Finance export entries that were created before the cut-off date are removed.  

 Tax invoices that were created before the cut-off date are flagged as printed.  Any of these 
invoices that have a zero balance and no transactions attached are removed.  

 Students on the Former roll or who have been purged/deleted from Integris and who have a 
zero balance and no transactions associated with them are removed.  

 The Last Rollover date is updated in Billing Parameters to be the system date on which the 
Year-End process is performed.  

 The Last Year-End date is incremented by one year in Billing Parameters.  

 The Current Billing Year is incremented by one year.  
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9.5 Run the Year-End Process  

Warning:  The Administration Manager End-of-Year processing must be 
completed before undertaking the RM Billing End-of-Year rollover. 

 The RM Billing End-of-Year Rollover must be run in 2012.  

 

Activity  

RM Billing > Utilities > Year End Processing  

 

 
 
 

 Click Yes  
 

 
 

 Click OK 
 

 
 

 
 

 Click OK 
 

 
 

9.6 Year-End Report  

A report which details transactions processed during the previous year has been saved to 
K:\Keys\Integris\Outbox\RMBillingYearEnd2011  
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Activity  
 

 Navigate to C:\Keys\Integris\Outbox\RMBillingYearEnd2011  

 Open the RM Billing Year-End Text file  

 View then close  
 

 

 
 

 
 

9.7 View the Billing Year  

Activity  

RM Billing Parameters > Billing Parameters  

 View the Last Year-End, Last Rollover and Current Billing Year to ensure that the dates are 
correct  
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10 Preparing for Billing in the New Year  
 

Prepare for Billing in the New Year 

1 On the G drive create a new folder called RM Billing Audit Log 
2012. If required create a statements folder and an Invoices 
folder within the new folder 

 

2 Schools may be receipting for 2012 billing items prior to their 
creation 

 

3 Run the subjects billing items batch  

4 Add non subject billing items batch  

5 Allocate unallocated credit  
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11 Receipting in the New Year Prior to the Creation of Billing 
Items  

Refer to page 36 for detailed information regarding receipting prior to the creation of billing items. 
 

11.1 Create a Receipts Batch  

Activity  
 
We will be processing receipts prior to the billing items being created.  This payment must be 
processed in a batch identified as General Banking Prior to Subject Debt.  This will allow schools to 
easily identify payments for 2012 billing items. 

RM Billing > Receipts 

 Click    

 Enter a description as shown below  
 

 
 

 Click OK  
 
Schools may also be processing the Secondary Assistance Scheme and Clothing Allowance 
receipts against student records.  
 

 Open  batches to process these amounts. 
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11.2 Process Receipts in Advance via Student Record 

Activity   
 
It is the new school year and Mrs Anderson wishes to pay for Ben Anderson’s Year 11 Charges 
and Contributions.  
 
As the 2012 Billing Items have not been created for students, the amount is processed in RM 
Billing as unallocated credit and posted to the Billing Suspense account (N3199) in RM Finance.  
 

 
 

RM Billing > Students 

 Open records for Ben Anderson  

 Select the Receipts tab and click   
 

 <Tab> and select the General Banking Prior to Subject Debt batch 

 Click OK 

 <Tab> twice and select: CH Cheque 

  Click OK 

 <Tab> and enter Amount: $415 

 <Tab> and enter Comment: Charges and Contributions in Advance 
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 Click OK  
 

 
 

 Click Yes  
 

 Highlight the Charges and Contribution in Advance receipt  

 Note there is  Unallocated Credit  
 

 
 

Note: This amount must be entered in RM Finance and posted to Billing Suspense account 
N3199.  
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11.3 Process Receipts in Advance  

 

Activity 
 
The following students wish to pay for their 2012 Charges and Contributions.  We will also be 
recording Secondary Assistance Scheme and Clothing Allowance receipts against student records. 
 

Student Secondary Assist Clothing Allowance Parent Payment 

Maddie Lim $235 $115 $215 

Troy Prout $235 $115 $65 

Lana Marston   $415 

Hanna Hill   $415 

Kea Guester $235  $50 

Cherie Ramber $235  $50 

Chanara Lam $235  $100 

 
 

Process the Secondary Assistance Scheme Receipts 

RM Billing > Students 

 Click on   

 Select the Year 11 students and click Find 

 Highlight the following students and click on Select and Yes 
 

Kea Guester 

Maddie Lim 

Troy Prout 

Cherie Ramber 

 

 Highlight the four students 
 

 
 

 Click on For Selected and Apply Subsidies 

 Tab to select the Secondary Assistance Scheme batch 

 Enter the amount of $235 

 Enter the comment 2012 $235 Secondary Assistance Scheme 
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 Click OK 
 

 Open Kea Guester’s Record 

 Go to the Receipts Tab 

 View the Secondary Assistance Scheme receipt  
 

 
 

 Note the SAS has been receipted as Unallocated Credit 

 Close the Student Details screen 
 

Secondary Assistance Scheme receipts can also be processed through the Receipts batch 

RM Billing>Receipts 
 

 Double Click on the Secondary Assistance Scheme receipts batch 

 Select the Bulk Receipts tab 

 Click on  

 <Tab> and type Lam  

 Select Chanara Lam and click OK 

 Enter an Amount $235  

 <Tab> twice 

 Click OK or <Enter> 
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 Click Yes or <Enter> 

 <Tab> and select Payment Type: GV 

 <Tab> Enter a Comment: 2012 $235 Secondary Assistance Scheme 
 

 
 

 Click OK 

 Click  
 

Process the Clothing Allowance Receipts 

 Double Click on the Clothing Allowance batch 

 Click on the Bulk Receipts tab 

 Click  

 <Tab> and type Prout 

 Continue to process the following Clothing Allowance receipts 
 

 
 

 Click OK 

 Click  
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Process the Balance of Payment receipts 

 Double click on the General Banking Prior to Subject Debt batch 

 Select the Bulk Receipts tab 

 Click  

 Process the Balance of Payments as shown below 
 

 
 

 Click OK 

 Click  
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11.4 Close the RM General Banking Prior to Subject Debt batch 

Activity 
 
At this point, only the General Banking batch (if one is opened) and General Banking Prior to 
Subject Debt are closed and entered into RM Finance.  The Clothing Allowance batch is closed 
and entered into RM Finance when the Clothing Allowance payment is received at school (via the 
April gateway payment.  The Secondary Assistance Scheme batch remains open for processing 
any adjustments to the Secondary Assistance Scheme receipts.  The Secondary Assistance 
Scheme payment is receipted directly into RM Finance, to the mandatory budget code of C1042. 

RM Billing > Receipts  

Print the Daily Banking Report 

 Highlight the General Banking prior to  Subject Debt 25.01.12 batch 

 Click on For Selected > Print Daily Banking 
 

 
 

 View then close the report 
 
 

Print the Receipt Summary 

 For Selected > Print Receipt Summary 

 Click OK to print to screen 

 Click Yes to print the Detailed Report 

 View and close the report 
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Close the Batches 

 For Selected > Close Batch 

 Click Yes to permanently close the batches 

 Click OK at the printer prompt 

 Click No to print the Totals Only report 

 

 Click Yes  

 Minimise Integris 
 

Complete the Batch Register 
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11.5 Enter Billing Batches into RM Finance 

Activity  
 

 
 

 Log in to RM Finance  

 To login to a Period 1 datafile in Finance we will need to change datafiles 

 Click on File and Change Datafile 

 Navigate to C:\keys\RMDB and double click on Finance_DemoDF2 

 Login again as Registrar and keys 

Transactions> Income 

 Enter the following details, <Tab> between the fields 
 

 
 

 Click OK  

 Select the Cheque Account and click Yes to batch the transaction 
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View the Batched Transaction Report 

 Click Report  

 Select   

 Select Transaction Type   

 Click Print 

 View then close the report 
 

View/Post the Batch 

 Transactions > View Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes to post the batch 

 Click  

 Minimize RM Finance 

 Maximise Integris 
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12 Billing Students 

12.1 Create Subject Billing Items  

The Charges and Contributions sheet provided to families shows the amounts students will be 
charged in the upcoming year.  Up to this point in training no actual debt has been created for 
students.  Actual debt is created through the application of billing items to a student’s record.  
 
It is recommended that schools create Subject billing items once the majority of student subject 
changes have taken place.  
 
Billing items must be created in order for a student statement to be produced.  Statements draw 
charge and contribution information from billing items applied to the student record.  
 

Activity  

RM Billing > Utilities > Create Subject Billing Items  

  
 

 Click Yes  

 Find  Year Group 11  
 

 
 

 Click OK and Yes 

 Click OK  

 Repeat the steps above to bill Chanara Lam 
 

Note: It is recommended that schools create Subject billing items for one or two students.  
Check these statements carefully before proceeding to process small groups of students at 
a time.  Check statements as you proceed 
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12.2 Copy Billing Item Batches 

Billing Item batches from previous years can be copied and used in the current billing year.  Once 
the batch has been copied users may elect to edit the batch to meet their current needs.  Check to 
ensure the correct Billing and GST codes have been selected.   
 

Activity  
 
In 2011 Billing Item batches for Year 11 Other Optional Costs and Voluntary Approved Requests 
were created and applied to the Year 11 students.  We wish to bill the 2012 Year 11 students with 
the same items.  The batches from 2011 can be copied and applied to the 2012 students. 

RM Billing > Billing Items  

 Change the year to 2011    
 

 Select the  batches 

 Click For Selected > Duplicate Batch  

 Click Yes  

 Click OK twice  
 

 Change the year to 2012 

 Double Click on  
 

 Highlight 2011 School Magazine and click    

 Edit the item to read 2012 School Magazine  

 Click OK  
 

 Click on   to advance to the Voluntary Approved Request billing batch 

  Edit the Tied Billing Item to 2012 

 Click  
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12.3 Create Billing Item Batches  

Activity  
 
We also wish to bill the Year 11 Students for Dinner Dance which will take place in Term 1.  

RM Billing>Billing Items  

 Click   

 Enter the Description Year 11 Dinner/Dance  
 

 
 

 Click OK 

 Click    

 Enter the Tied Billing Item as shown below  
 

 
 

 Click OK 

 Click   
 

 

 Repeat the steps above to create a billing item for the 2012 Year 10 Ski Trip 
 

 
 

 Click OK 

 Click Yes to the amount warning 

 Close 
 

Note: We will not apply these batches in training 
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12.4 Apply the Non-Subject Billing Items Batch  

Activity  

RM Billing > Students  

 Find  the Year 11 students  

 Highlight all their names (Hint: Ctrl A) 

 For Selected > Add to Billing Item Batch  

 Select the Other Optional Costs and Voluntary Approved Requests batches 
 

 
 

 Click OK  

Note: It is recommended that schools process Billing Items for one or two students.  Check 
these statements carefully before proceeding to process small group of students at a time.  
Check statements as you proceed.  

 

 
View a student’s record to ensure that the subject and non-subject billing items batches have been 
processed correctly.  

RM Billing > Students  

 Double click to open the  record for Ben Anderson  

 Select the Billing Items tab and view 
 

 Change to 2011 

 View the written off and cancelled billing items  

 Close 
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13 Unallocated Credit   
Any amounts receipted into RM Billing which have not been applied against a Billing Item will 
appear as unallocated credit.  

13.1 Unallocated Credit Listing 

Activity  

RM Billing > Reports > Financial Reports  

 Select the Unallocated Credit Listing  

 Check  Students  

 Print the report to the Screen 
 

 
 

 View then close the report 
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Refer to Receipts batches holding payments in advance to assist in applying unallocated credit.  
Schools should also refer to notations on receipts and the Charges and Contributions sheets to 
assist with applying unallocated credit. 
 

RM Billing>Receipts 

 Change to  

 Highlight the General Banking Prior to Subject Debt batches 

 For Selected > Print Daily Baking 
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13.2 Apply Unallocated Credit  

13.2.1 Apply Unallocated Credit via Student Screen 

Activity  

RM Billing > Students  

 Open the records for Lara Marston 

 Select the Billing Items tab  

 Highlight the Billing Items with an outstanding balance  
 

  
 

 Click   

 Enter amount to allocated 415 
 

 
 

 Click OK  

 Close  
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13.2.2 Auto-allocate Unallocated Credit via the Billing Item Batch 

Activity 
 
The Auto-allocation of unallocated credit should be processed after : 

 reviewing the unallocated credit 

 adjusting any billing items as per parent requests 

 applying any payments with specific instructions 
 
Reviewing the receipts batches shows that many students have paid a subject deposit for 2X 
Physical Education, we will use the auto-allocation process to apply unallocated subject deposits. 

Note: The Print destination must be set prior to using this process 

RM Billing>Billing Items 

 Double click on the Subjects Batch 2012 

 Click on the Batch Billing Items tab 

 Click  

 Click on the Comment heading 

 Highlight all of the transaction lines for 2APES  
 

 
 

 Click  
 

 
 

 Click Yes 
 

 
 

 Click OK 
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 Click Yes 
 

 Click on the Balance Header twice to bring outstanding balances to the top 

 Highlight all transactions with a balance 

 Click on Auto Allocate  apply any unallocated credit to the remaining subject billing items 

Note: Schools must be mindful of rules determining allocation of payment when using the 
auto allocation process. 

Note: Only highlight items which have an outstanding balance 
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13.2.3 Review Student Records 

Activity 

RM Billing > Students 

 Open the records for Lana Marston 

 Click on the Receipts tab 

 Highlight the Charges and Contributions in advance receipt 

 View how the unallocated credit has been applied  
 

 
 

 Right click into the red Surname cell  

 Type in Prout and <Enter> 

 Highlight the Secondary Assistance Scheme receipt 

 View how the unallocated credit has been applied  
 

 
 

 Repeat to view the receipt allocation for the Clothing Allowance and Charges and 
contributions in advance 

 

 Right click into the red Surname cell enter 

 Type in Lam and <Enter> 

 View the allocation of for the 2012 Secondary Assistance Scheme receipt. 

Note: Unallocated 2011 GV is applied before any unallocated 2012 GV. 
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13.3 Reallocation Report  

Payments are either applied against existing billing items or as unallocated credit.  Should the 
application be changed from one billing item to another, or from unallocated credit to a billing item, 
these changes must be reflected in RM Finance.  
 
If the batch in which the original receipt was processed is still open, the reallocation will be 
reflected in the postings for that batch.  
 
If the batch in which the original receipt was processed is closed, a reallocation report must be 
printed.  This is an important task, as printing the report provides the process for the user to mark 
the reallocations posted in RM Finance.  
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Activity  
 
All unallocated credit applied to billing items in the previous activities was processed in receipt 
batches which are closed.  The movement of amounts from unallocated credit to various billing 
items must be reflected in RM Finance. 

RM Billing > Reports > Transaction Reports > Print Re-allocation Transactions  

 Click Print  
 
A sample of the report is shown below. 
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 Click OK  

 Print to the Printer 
 

 
 

 Click Yes and OK 
 

Note: These transactions must be reflected in RM Finance.  In this instance, the change to 
Billing Suspense N3199 is processed as an income correction.   The items are then 
processed as income transactions to the appropriate budget account.  

 

13.4 Enter Reallocation Transactions into RM Finance 

Activity 
 

 Complete the Batch Register 
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Account  Budget GST Amount Amount RM Finance Process 

Billing Suspense  N3199 8  -1835.00 Income Correction 

Upper School Charges  C1051 0 1800.00  Income Transaction 

Other Optional Costs   C1201 0   20.00  Income Transaction 

Voluntary Approved 
Requests  

C1501 0   15.00  Income Transaction 

 
 

RM Finance > Transactions > Adjustments/Corrections 

 Click Income Adjust/Correct 

 Enter the following, <Tab> between fields 
 

 
 

 Click OK,  

 Select the Cheque Account  

 Click Yes to batch this transaction 
 

View the Batched Transaction Report 

 Click  

 Click Report  

 Select  

  Select Transaction Type   

 Click Print 

 View then close the report 

View/Post the Batch 

 Transactions > View Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes to post the batch 

 Click on   
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Enter the Income Transaction 

Transactions > Income 

 Enter the details as shown below, <Tab> between the fields 
 

 
 

 Continue to enter the remaining transactions 
 

Description Budget Code Line Total Tax Code 

Other Optional Costs   C1201 20.00 0 

Voluntary Approved Requests  C1501 15.00 0 

 

 
 

 Click OK 

 Select the Cheque Account  

 Click Yes to batch these transactions 
 



 

RM Billing EOY Secondary Training Notes 9-Nov-11 

Page 101 of 105  

© 2011 RM Asia-Pacific Pty Ltd 
 

View the Batched Transaction Report 

 Click Report  

 Select  

  Select Transaction Type   

 Print 

 View then close the report 
 

View/Post the Batch 

 Transactions > View Post Batch 

 Select Income 

 Click Display 

 Click on ,  and Yes to post the batch 
 

 Close RM Finance 
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14 Student Statements  
Student Statements can be printed from Reports > Financial Reports > Student Statements or 
Students > For Selected > Print Statements.  
 

Activity  
 
We will view the statements for students in Form 11.1  

RM Billing > Reports > Financial Reports > Statements - Student  

 Click New Query  

 Find Form 11.1 

 Print to the Screen 

 View then close  
 

 

 
 

 

 File > Exit to close Integris 
 

 
 

Activity:  Reset the System Clock  
 

 Double click on the time in the bottom right-hand corner  

 Reset the date to TODAY’S date 
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15 Support 
Should you require support please contact the Customer Service Centre (CSC) at the 
Department of Education and Training.  Contact details below: 
 

15.1 Phone (CSC) 

Metro: 9264 5555 
Country: 1800 012 828 
 
Please be prepared to supply your ID number, contact details and a brief description of the 
problem. 
 

15.2 Fax (CSC) 

9264 4701 
 
Please include your ID number, contact details and a brief description of the problem. 
 

15.3 Email (CSC) 

customer.service.centre@det.wa.edu.au 
 
Please include your ID number, contact details and a brief description of the problem. 
 

16  Online Manuals and Training Notes 

16.1 RMA 

Online manuals and training notes are available to download in PDF format from the RM Asia-
Pacific website. 
 
www.rmeducation.com.au 
 
Select online manual login. 
Username: school 
Password: help 
 

16.2 STIMS Project 

The Department’s Student Information Management Project (STIMS) website has numerous fact 
sheets and support documents for all SIS Administration modules. 
 
http://det.wa.edu.au/intranet/stims 
 
Links to the RM manuals are also available from the STIMS website or by going to Help within 
Integris. 
 

mailto:customer.service.centre@det.wa.edu.au
http://www.rmeducation.com.au/
http://det.wa.edu.au/intranet/stims


 

 

DEPARTMENT OF EDUCATION AND TRAINING 

BATCH REGISTER 

     For the month of                                                                            Period      

     BANK RELATED TRANSACTIONS       

Batch No 
Date/Date 

Export 

Reference No   

Bank 
A/C 

1, 2, 3 

Income 
Receipts 

(INC) 

Expend 
Payments 

(ESP) 

Credit 
Notes 

Adjustments/Reversals ** 

Internal 
Charge** 

Accruals 
(Manual 

Only) 

BA/Vire 
Totals 

Proc 
By From To 

Type of  
Batch* 
[C] Cheque 
[E] EFT 
[B] BPay 

 

Income 
(I/C) 

Expend  
(ESC) 

          
  
         

               

               

                   

          
  
         

          
  
         

          
  
         

          
  
         

               

          
  
         

               

                  
  
  

  
          

                  
  
  

  
          

                

                

                

 

*Reversals and internal charges are not batched but must be recorded.  Billing batches are prefaced with a ‘B’.  Accruals are entered if manually processed. 


